Some SMS international longcode numbers are not working

Incident Report for Poll Everywhere

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 15:48 PDT

Update

The incident has been updated to include Denmark as well as some other international numbers.

As a workaround, you can go to Profile -> International text messaging -> Coverage area to rotate to either US / Canada.
Posted Jul 13, 2026 - 15:10 PDT

Update

We have disabled the Denmark SMS number and failed over to the Germany phone number while the Denmark number is not working.
Posted Jul 06, 2026 - 08:38 PDT

Identified

We have identified that Denmark numbers are not working for SMS. We have contacted our SMS provider and are in the process of resolving this issue.

As a workaround, you can go to Profile -> International text messaging -> Coverage area to rotate to a different number.
Posted Jul 02, 2026 - 12:48 PDT
This incident affected: PollEverywhere.com.