SMS outage for 10-digit long codes in US and Canada
Incident Report for Poll Everywhere
Resolved
We have worked with our partner which provides the 37607 shortcode to get this resolved.
Posted Sep 18, 2023 - 12:14 PDT
Update
+1 (747) 444-3548 and 37607 have been moved to the US shortcode 22333, as we work to resolve these numbers. For customers primarily in Canada, we recommend changing to the service area with the number +1 (780) 800-5606. For customers primarily in the US, including US education customers, reactivating polls will show 22333 in lieu of +1 (747) 444-3548 or 37607.

You can customize your coverage area by visiting https://www.polleverywhere.com/profile/coverage_area/edit.

For the number +1 (747) 444-3548 and +1 (780) 800-5606 messages destined for US customers only (not Canadian customers), we've submitted relevant paperwork to Twilio and expect to have an update on SMS from these numbers in 2-3 weeks.
Posted Sep 12, 2023 - 08:37 PDT
Update
We've confirmed that (780) 800-5606 is working for Canadian numbers only. For United States based participants, sending and receiving to this number will fail. For numbers registered in Canada, and serviced by Canadian telecom providers, this number will continue to work. For US customers in Canada, please use PollEv.com or the mobile apps to respond to polls.
Posted Sep 12, 2023 - 08:13 PDT
Identified
We've identified an issue where Poll Everywhere is unable to respond to 10-digit long code numbers in the US. The following numbers are currently non-functional for SMS. Please switch to alternative numbers.

Non-working SMS numbers: +17474443548, +17808005606.

Additionally, the education shortcode 37607 is not working.

For the 10-digit numbers, we've identified the issue. For the 37607 number, we're currently investigating the issue. We'll provide updates as we determine resolve the underlying issue, and identify the root cause of the two outages, respectively.
Posted Sep 12, 2023 - 08:00 PDT
This incident affected: PollEv.com.