Taiwan SMS number (+886 903 448 155) unavailable
Incident Report for Poll Everywhere
Resolved
For all customers using the Taiwanese number +886 903 448 155, we have switched to our Malaysia number as a fallback (+60 11 172 23370). Existing polls need to be reactivated in order to see this change. You can select a different service provider from https://www.polleverywhere.com/profile/coverage_area/edit to change this number.

The changes from the Taiwanese government were the result of an industry-wide anti-spam campaign, and were not directed at Poll Everywhere. As a result of this number reclamation, we will be unable to offer a Taiwan number until the situation changes. For more information, please contact [email protected].
Posted Jul 20, 2023 - 14:26 PDT
Monitoring
Effective immediately, the Taiwanese government authority in charge of issuing phone numbers has reclaimed all of our third-party service provider's phone numbers from Taiwan, including our number, +886 903 448 155. As a result, SMS messages to and from this number will no longer operate. You can adjust your SMS coverage settings at https://www.polleverywhere.com/profile/coverage_area/edit to select a different coverage area. International numbers will still be able to send and receive SMS messages, so another coverage area should be selected instead of Taiwan (beta).
Posted Jul 20, 2023 - 14:00 PDT
This incident affected: PollEv.com.