Slack integration under investigation
Incident Report for Poll Everywhere
Resolved
We've confirmed that there is no issue with the Slack integration at this time.
Posted Nov 30, 2023 - 11:53 PST
Investigating
We're investigating an issue where users may be unable to connect new Slack workspaces using the Slack integration.
Posted Nov 30, 2023 - 11:46 PST
This incident affected: Apps and integrations.