2.0 live responses not performing as expected

Incident Report for Poll Everywhere

Resolved

The incident has been resolved. We have deployed additional monitoring systems to detect these types of faults, and we continue to monitor systems for performance anomalies.
Posted Aug 11, 2025 - 12:10 PDT

Monitoring

We have implemented a preliminary fix for the realtime response issue. It may be necessary to refresh pe.app to reconnect to the live response service.
Posted Aug 11, 2025 - 10:13 PDT

Update

We are continuing to investigate this issue.
Posted Aug 11, 2025 - 10:11 PDT

Investigating

We're investigating a live response problem where polls do not update in realtime on 2.0.
Posted Aug 11, 2025 - 10:10 PDT
This incident affected: pe.app.