SMS outage
Incident Report for Poll Everywhere
Resolved
We've identified and resolved the issue with SMS responses on 22333 and 37607. The outage occurred for approximately 2 hours, starting at approximately 08:53 PDT on June 14, 2023. We will conduct an investigation and post-mortem to prevent future similar issues from occurring in the future.
Posted Jun 14, 2023 - 11:05 PDT
Investigating
We're investigating an issue with SMS responses to polls on US and Canada shortcodes. Currently, poll responses via SMS may be delayed or not responsive.
Posted Jun 14, 2023 - 10:55 PDT
This incident affected: PollEv.com.