Login issue with Windows version 4.0.0
Incident Report for Poll Everywhere
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 14:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2023 - 14:31 PDT
Identified
We are actively working on deploying a new version of Poll Everywhere for Windows. At this time, we are looking into an issue with login on the latest version (4.0.0).
Posted Oct 17, 2023 - 12:30 PDT
This incident affected: Apps and integrations.