Sign-in with Google issue
Incident Report for Poll Everywhere
Resolved
We've identified a preliminary root cause and we're working to fully resolve the issue. In the interim, we've deployed a hotfix and returned the service to normal operation. Sign-in with Google and Apple are working again. Please contact [email protected] if you're continuing to experience problems with either sign-in method.
Posted Sep 22, 2023 - 09:50 PDT
Update
We've identified that the issue also includes signing in via Apple. We're still working to understand the root cause.
Posted Sep 22, 2023 - 09:32 PDT
Investigating
We're investigating an issue where signing in via Google is not working.
Posted Sep 22, 2023 - 09:29 PDT
This incident affected: PollEverywhere.com, PollEv.com, and Apps and integrations.