Unable to insert activity slides into Google Slides presentations

Incident Report for Poll Everywhere

Resolved

We've completed the underlying resolution of this issue. Please contact support@polleverywhere.com if you have any questions or still experience problems. We are performing a root-cause analysis to understand the problem and to implement a long-term remediation in the future.
Posted Apr 03, 2024 - 15:42 PDT

Monitoring

We've implemented a fix. Due to the nature of some of the underlying technologies (namely, DNS), you may need to restart your browser, internet gateway/router, wireless access point, or device for the changes to propagate. We're monitoring the propagation of changes but we expect to be seeing it recover across the world.
Posted Apr 03, 2024 - 15:37 PDT

Investigating

We're currently investigating a problem where users are unable to insert activities into Google Slides presentations, and where placeholders do not show slide content in other presenter applications.
Posted Apr 03, 2024 - 14:49 PDT
This incident affected: Apps and integrations.