Microsoft Teams and Zoom Integration not activating activities
Incident Report for Poll Everywhere
Resolved
This incident has been resolved
Posted May 03, 2024 - 09:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2024 - 08:27 PDT
This incident affected: Apps and integrations.