AI features unavailable

Incident Report for Poll Everywhere

Resolved

We have migrated to a comparable or equivalent model to the deprecated model. We will be taking further steps to understand this type of issue and prevent similar types of issues in the future.

This issue started May 25, 2026 at midnight (i.e., 12:01am) PT.
Posted May 25, 2026 - 21:43 PDT

Identified

We've identified a disruption with our AI models. Our third-party service provider, Google, has discontinued the large language model used to generate poll content. We are working to migrate to a different model. During this time, AI features in Poll Everywhere 2.0 are unavailable. This issue does not affect Poll Everywhere 1.0.
Posted May 25, 2026 - 20:31 PDT
This incident affected: pe.app.