Outage with Single-sign on

Incident Report for Poll Everywhere

Resolved

We found the cause of the issue and are currently pushing out a fix.
Posted Feb 10, 2025 - 12:45 PST

Investigating

We are currently investigating an issue where users are getting a 403 error when singing in through single sign-on.
Posted Feb 10, 2025 - 12:36 PST
This incident affected: PollEverywhere.com and PollEv.com.