pe.app serving 500 "internal server error" pages

Incident Report for Poll Everywhere

Postmortem

An underlying defect in the latest version of the framework we use – Ruby on Rails – led to a temporary failure during a routine update. We are working to get the fix merged in Ruby on Rails to resolve the defect in the long term.

Posted Jan 29, 2026 - 23:30 PST

Resolved

We've resolved the issue, and the outage has been resolved. Please contact support@polleverywhere.com if you continue to encounter any errors or defects.
Posted Jan 29, 2026 - 23:05 PST

Investigating

We're investigating a situation where pe.app is serving pages that indicate a 500 internal server error has occurred.
Posted Jan 29, 2026 - 22:45 PST
This incident affected: pe.app.