We're investigating an issue where polls cannot be cleared
Incident Report for Poll Everywhere
Resolved
We've identified the system responsible for the delayed processing issue. We've restored the system back to normal operating conditions and we're continuing to monitor the situation internally. We will conduct a detailed root cause analysis to identify any other system issues that contributed to this. We've also identified several areas to make the system more resilient to this type of issue, and will be implementing other interventions to minimize the impact in the future.

To recap, this affected several delayed processing actions in the system, including responses to SMS messages, clearing polls in several poll types, moving polls to the trash, clearing the trash, generating reports, and sending some system emails. These actions should work normally now.

If you continue to experience any issues related to this event, please contact [email protected].
Posted Jul 13, 2023 - 10:52 PDT
Monitoring
We've implemented a temporary intervention to resolve the delayed actions in the system. We have not yet identified the root cause, but we're implementing our intervention and will continue to do so as we work to identify the root cause. Currently, the system should be performing normally.
Posted Jul 13, 2023 - 10:16 PDT
Update
We're currently investigating a slowdown in deleting polls, clearing trash, processing SMS responses, and other systems at Poll Everywhere. Many systems are delayed or non-responsive. We're continuing to try to intervene in the situation.
Posted Jul 13, 2023 - 10:07 PDT
Update
We've identified that processing Slack poll responses, trash clearing, and SMS vote responses are currently delayed. We're continuing the investigation to determine the root cause.
Posted Jul 13, 2023 - 09:37 PDT
Update
We're continuing the investigation. We don't have anything to share at this time.
Posted Jul 13, 2023 - 09:18 PDT
Investigating
We're investigating an issue where polls cannot be cleared in slideware and beta.polleverywhere.com for certain poll types. We're verifying the issue and determining a root cause.
Posted Jul 13, 2023 - 08:52 PDT
This incident affected: PollEverywhere.com, PollEv.com, and Apps and integrations.