Logging in via a "Pre-registration required" poll results in an authentication loop on mobile apps
Incident Report for Poll Everywhere
Update
This issue has been resolved
Posted Sep 18, 2024 - 14:28 PDT
Identified
The issue has been identified and a fix is being tested.
Posted Sep 17, 2024 - 15:54 PDT
Investigating
We are currently investigating an issue where users not logged into the app (Via Settings) get sent to an authentication loop when trying to log in via a poll with registration required.

If you run into this issue, as a temporary work around you may try the following:
- Navigate to Settings (Bottom right corner of the app) and logging in
- Close and reopen the app
- Navigate back to the pollev.com/ with the poll requiring registration
- Tap the log in button
- Authentication should proceed as it will now use the information from the app login and the poll should display
Posted Sep 13, 2024 - 09:19 PDT
This incident affects: Apps and integrations.