Status page migration in-progress
Incident Report for Poll Everywhere
Resolved
As of March 6th, 2023, this status page is now the canonical status page for Poll Everywhere. Future system status updates will be posted here.
Posted Mar 06, 2023 - 09:53 PST
Update
We will transition fully to the new status page on March 6th, 2023. On March 6th, 2023, status page updates will cease on the old status page, https://status.polleverywhere.com/. New updates to the system status will be posted here (https://pollev-status.com/) instead.
Posted Feb 02, 2023 - 16:39 PST
Monitoring
We are currently transitioning to this status page. For updates on the status of Poll Everywhere until the migration to this page is complete, please visit https://status.polleverywhere.com/.
Posted Jan 26, 2023 - 13:32 PST