Elevated Errors with Poll Activation

Incident Report for Poll Everywhere

Resolved

This incident has been resolved.
Posted Oct 21, 2024 - 16:14 PDT

Monitoring

Users may experience issues with poll activation in response pages.
Posted Oct 21, 2024 - 12:59 PDT
This incident affected: PollEverywhere.com and PollEv.com.