We have implemented a long-term fix for the issue. A defect found in a third-party core service we use for our infrastructure, combined with other factors, led to this incident occurring. We have remediated the defect that was identified in the third-party product.
An additional recurrence happened between 09:08 PT and 09:10. We have identified a long-term fix for the issue, and we're taking action to implement the long-term fix today. We expect the system to remain stable throughout the day as we implement the long-term fix, but we remain vigilant and will respond accordingly if symptoms persist.
We continue to monitor the system closely.
Posted Jun 25, 2024 - 09:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 08:45 PDT
Identified
The recurrence of this issue happened at 08:00 PT on 25/June/2024 and continues to occur while we deploy additional interventions.
Posted Jun 25, 2024 - 08:37 PDT
Update
We are continuing to investigate this issue.
Posted Jun 25, 2024 - 08:25 PDT
Update
We are continuing to investigate this issue.
Posted Jun 25, 2024 - 08:24 PDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 25, 2024 - 08:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2024 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2024 - 06:40 PDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2024 - 06:20 PDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 17, 2024 - 14:00 PDT
This incident affected: PollEverywhere.com, PollEv.com, and Apps and integrations.