Problem with Blackboard connections
Incident Report for Poll Everywhere
Resolved
We have worked with Blackboard to solve the problem that was preventing successful LTI Advantage connections.

The Poll Everywhere LTI implementation in Blackboard should auto update in the next 24 hours, and you should be able to make successful connections after that update has happened.

If you wish to force the app to udpate, you can do so by going to: System Admin -> LTI Tool Providers -> Register LTI 1.3/Advantage Tool in Blackboard, and update the app by re-registering using the Client ID, like in Step #8 of our Blackboard LTI Advantage 1.3 Setup Guide found here: https://support.polleverywhere.com/hc/en-us/articles/24289925854875-Blackboard-LTI-Advantage-1-3-Setup-Guide-for-Blackboard-Administrators
Posted Jul 23, 2024 - 11:03 PDT
Update
We have reached out to our partners at Anthology, formerly Blackboard, Inc., about the connectivity issues with Blackboard LMS. Currently, setting up new connections is not working.

Accordingly, we have updated this status page to more accurately reflect the nature of the problem. You may see changes in service uptime metrics as a result of this change.
Posted Jul 09, 2024 - 15:29 PDT
Identified
We have identified the issue that is preventing Blackboard from connecting with Poll Everywhere, and we have reached out to our development partners at Blackboard for guidance.
Posted Jul 09, 2024 - 13:30 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2024 - 16:49 PDT
Investigating
We are currently investigating an problem users are experiencing where they are unable to connect to their Blackboard LMS through LTI Advantage.
Posted Jul 01, 2024 - 12:28 PDT
This incident affected: PollEverywhere.com, Apps and integrations and Third-party service providers (Blackboard (Anthology) LMS).