Partial Participant app login outage
Incident Report for Poll Everywhere
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 15:11 PST
Monitoring
A fix for this issue has been implemented for both iOS and Android.

The Android and iOS apps will free up their app cache and resolve issue without intervention. As such, the rollout will not be immediate. If this is still occurring, the fastest way to resolve this issue is to delete the app and redownload. Otherwise, the issue will mend itself once the rollout is 100% complete.
Posted Jan 10, 2025 - 14:52 PST
Identified
We are currently investigating a login outage on the mobile participant apps. Users are experiencing a 'Page not found' error when attempting to authenticate after being redirected to their browser.

We believe this has been an issue roughly since December 17th 3pm PST. This error is caused by a failure to carry over required iOS and Android files over to an architecture simplification that was made in the pollev.com web app.
Posted Jan 10, 2025 - 07:54 PST
This incident affected: Apps and integrations.