SMS Short Code Outage
Incident Report for Poll Everywhere
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 10:28 PDT
Update
With the help of our SMS provider, we have resolved this issue.
Posted Aug 22, 2023 - 10:26 PDT
Identified
We have identified an issue with our SMS short codes, 22333 and 37607. If you intend to use SMS for activity responses please change your SMS number to +1 (747) 444-3548 in settings.
Posted Aug 22, 2023 - 09:30 PDT
This incident affected: PollEverywhere.com and PollEv.com.