Intermittent update issues on some polls
Incident Report for Poll Everywhere
Resolved
We've confirmed the preliminary fix has held and verified that all systems are operating as expected. If you continue to experience difficulty where activating a poll does not show the instructions updating or other live updates, please contact [email protected] so we can investigate further.
Posted Nov 15, 2023 - 09:44 PST
Monitoring
We've implemented a preliminary fix for the issue. We've identified a potential root cause and testing has confirmed that the service has returned to normal operating status. We will monitor the situation for the next peak-load periods to ensure that the system remains stable.
Posted Nov 14, 2023 - 19:42 PST
Update
We're continuing to investigate the issue. We do not have an estimated ETA for the resolution of this issue. We will provide updates as they become available.
Posted Nov 14, 2023 - 17:08 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 14:00 PST
Investigating
We're investigating a problem where, when activating some polls, the instructions view for the presenter and/or the activation state is not immediately reflected in realtime. We are working to determine the root cause. In the interim, refreshing the page, after activating a poll will refresh the state and allow the poll to work as normal. We will provide an update within 1 hour.
Posted Nov 14, 2023 - 12:44 PST
This incident affected: PollEverywhere.com and Apps and integrations.