Changes to SMS processing in the US and UK
Incident Report for Poll Everywhere
Resolved
The changes in this alert have taken place, so we're closing this status item out. If you have more questions, please contact [email protected].
Posted Sep 11, 2023 - 11:39 PDT
Monitoring
Due to industry-wide spam protection measures around SMS messages, new restrictions are being put in-place on some types of SMS messages.

Effective on July 1, 2023, participants in the UK will be unable to receive SMS messages from Poll Everywhere's international numbers. UK participants should use the UK domestic number -- 07480 781235 -- to participate in polls. Blocks on international numbers to domestic UK numbers are being implemented by BT and Sky to reduce spam. There are no plans to resume international number support from these providers at this time.

Effective on July 5th, 2023, participants in the US and its territories will progressively be unable to receive some messages from United States 10-digit numbers, including (787) 305-3035 and (747) 444-3548. This issue is temporary, and will be resolved as our industry partner, Twilio, conducts work as part of an industry-wide anti-spam campaign. Temporarily, participants should switch to using the US shortcodes -- 22333 and 37607 -- which are unaffected by this change in the US and its territories. The current default options for most polls use the shortcodes, which are unaffected by this change.

You can adjust your SMS coverage area settings on https://www.polleverywhere.com/profile/coverage_area/edit. For the best results, if your participants are primarily in the UK, we recommend switching to the UK coverage area. If your participants are in the US or its territories, we recommend using the US coverage areas that have 5-digit shortcodes (22333 and 37607) instead.

Please note that changing the coverage area will not impact any existing users of the old coverage area. In other words, selecting a coverage area does not exclude a different coverage area. It simply changes the number displayed on polls that support SMS. Participants already using 22333, for example, can continue to use 22333, even if the selected coverage area is 37607.

If you have any questions about these changes to SMS support, please contact [email protected] or your dedicated account manager.
Posted Jun 29, 2023 - 12:25 PDT
This incident affected: Apps and integrations.