Question edit missing add choices and other settings

Incident Report for Poll Everywhere

Resolved

This incident has been resolved
Posted Aug 12, 2026 - 09:46 PDT

Identified

The issue has been identified as a bug with auto fit. We are actively working on a fix. As a work around in the meantime, window resizing should bring back the add choices and flows buttons on the bottom of the question edit page.
Posted Aug 12, 2026 - 09:31 PDT

Investigating

We are investigating an issue where the Add Choices, Question Flows, and other settings are missing from editing a question within a poll.
Posted Aug 12, 2026 - 09:26 PDT
This incident affected: pe.app.