SAML Authorization Issue

Incident Report for Poll Everywhere

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 16:28 PDT

Update

The root cause has been identified and fixed. All sign in attempts via SAML/SSO should now work as expected.
Posted Sep 08, 2025 - 12:24 PDT

Investigating

We are currently investigating an issue related to SAML authorization. This will impact users attempting to sign in using SSO.
Posted Sep 08, 2025 - 12:05 PDT
This incident affected: PollEverywhere.com, PollEv.com, and Apps and integrations.